goneroundthebend: (yuki.n)
Phew...what a day...but...10.4.9 is up and running! しんじられない。。。

The Apple download site now has some extra updates and one in particular has to do with the 10.4.8 to 10.4.9 update. That one is different from the other combo updates! So whadidIdo?

I decided on the "Archive and Install" option from my original system disk and got the system back to 10.4.2. It helped having a bootable external disk with a 3 week old backup that allowed me to actually have a running system with which to try some things.

Then I downloaded the combo 10.4.9 dmg from the apple website updating via the installer (instead of using the delta update since I did not take 10.4.2 back up to 10.4.8).

Wow...after 2 auto-reboots my login came back!! And so far the file system appears to still be intact.

Time for zzzzzzzzzzzzzzzzzzzzzzzzzzzzz...
goneroundthebend: (yuki.n)
...and drifting...

Well...my 10.4.9 update did not go well last night. I ran in to The Bug. (Thanks to [livejournal.com profile] lovelyangelpdx for the link.)

That link at least clued me in to what was happening and let me know I was SOMEwhat sol. I think between the bootable image I made a few weeks ago and that the user space is (hopefully) still usable on the main disk, I *should* be able to recover fairly well...I think.

It will just be a hassle.


Edit:
Speaking of hassles...anyone have much experience with Linspire?

Profile

goneroundthebend: (Default)
goneroundthebend

November 2012

S M T W T F S
    123
45678910
11121314151617
18192021222324
252627282930 

Syndicate

RSS Atom

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 20th, 2017 07:52 pm
Powered by Dreamwidth Studios